• Holton 200 moim okiem (altron AL35)

    Naprawiałem właśnie koledze z forum ten wzmacniacz więc nadarzyła się okazja na dokładniejsze testy.

    Wzmacniacz miał spalone mosfety co nikogo chyba nie zdziwi, spaliły się trzy ale co mi po jednej sztuce , wymieniłem wszystkie cztery. Spalił się też rezystor 100Ω w zasilaniu i wybuchł kondensator, często też pali się wtedy głośnik, bo pojawia się napięcie stałe na wyjściu. Winne są temu bezpieczniki w zasilaniu i brak diod zabezpieczających, kto chce niech wlutuje równolegle do C11 i C12 po diodzie 1n400x i powinno być bezpieczniej, należy tylko się liczyć z tym ze jak padną mosfety to mogą paść i te diody ale żaden rezystor czy kondensator juz nie wybuchnie.


    Wzmacniacz po wymianie mosfetów i spalonych części ruszył bez problemu i trzeba było ustawić tylko prąd spoczynkowy. Płytka którą dostałem była montowana firmowo i potencjometr regulacji prądu spoczynkowego działał odwrotnie, czyli zwiększał prąd przy obrocie w lewo. Dlatego trzeba pamiętać żeby przy uruchamianiu skręcić go maksymalnie w prawo. Jest to wieloobrotowiec więc tak naprawdę nie wiadomo w której jest pozycji, a zatem trzeba kręcić aż pojawi się charakterystyczne pykanie.

    Prąd spoczynkowy: tu instrukcja mówi żeby ustawić 100-200mA na szynie zasilania, wzmacniacz dla siebie pobiera ok 15mA wiec każą ustawić 42-96mA / tranzystor. Ja ustawiłem ok 50mA / tranzystor (po ustaleniu warunków pracy), przy włączeniu na zimno prąd był nieco większy i wynosił ok 60mA ale to nie problem. Po rozgrzaniu wzmacniacza do 100°C prąd spoczynkowy spadł 4x (do ok 12mA) !!! Teraz się nie dziwię, dlaczego nikt nie lubi regulować tego prądu, bo co się weźmie za ustawianie, to wyskakuje inna wartość i można tak kręcić bez końca. Współczuję tym co maja ten wzmacniacz w samochodzie, bo jego rozruch w zimny dzień musi szarpnąć sporo energii. Dodatkowo wykonałem pomiar tego prądu przy różnych napięciach zasilania, zmieniając je z +-52V na +-34V prąd spadł z 55mA na 15mA czyli prawie 3 razy ! Wykonałem jeszcze pomiar minimalnego prądu spoczynkowego przy którym nie ma widocznych zniekształceń i wyniósł on 10mA / tranzystor, a więc nie powinniśmy ustawiać mniej niż 40mA / tranzystor na zimno.
    Żeby sprawdzić rzeczywistą szybkość wzmacniacza dokonałem pomiaru prądu spoczynkowego przy lekkim przesterowaniu wzmacniacza bez obciążenia. Dla sygnału 1kHz prąd spoczynkowy nawet spadł, ale dla 20kHz ze 100mA (całość) wzrósł do 300mA, a sinusoida nie wyglądała już jak sinusoida. Raczej bym się nie odważył na wyższą częstotliwość.

    No ale przejdźmy do pomiarów, pasma przenoszenia od dołu nie mierzyłem ale z oględzin elementów za nie odpowiedzialnych wynika, że jest to ok. 7Hz -3dB od góry (mierzone) to wysokie 200khz -3dB ale nie ma się co cieszyć, bo przy dodaniu potencjometru 5 kΩ B (logarytmiczny) na wejściu spada ono juz do 100kHz (ustawienie 2/3 regulacji) dla potencjometru 47 kΩ mamy 20kHz a dla 100kΩ już tylko 15kHz. Winę za to ponosi wejściowy kondensator C2 o pojemności 1nF. Kto chce szybkości niech go zmniejszy choć radzę stosować mniejsze wartości potencjometru.

    Dalsze testy to:
    1. Test obciążenia pojemnościowego ( prostokąt 1kHz przy obciążeniu 4Ω z równolegle dołączonym kondensatorem 1uF ). Na zboczach pojawiły się dość wysokie oscylacje ale bardzo szybko tłumione więc jest zadawalająco.
    2. Test obciążenia indukcyjnego (prostokąt 300hz przy obciążeniu 4 ohm z szeregowo wpiętą cewką 1mH wypadł dobrze i tu nie było żadnych niespodzianek.
    3. Pomiar napięcia nasycenia. Zasilanie w spoczynku +-52V trafo o mocy 200W co dawało ok. 150W/4omach. Napięcie nasycenia dla 4om wyniosło 6-8V dla dodatniej połówki i 7-9V dla ujemnej. Podaję przedział bo ze względu na napięcie tętnień zasilacza i filtrowanie ich we wzmacniaczu tak to właśnie wygląda.


    Ponieważ układ tego wzmacniacza zawiera naturalne ograniczenie prądu ( za sprawą złącz N-P D1,D2 nie złącz Zenera ! ), więc wykonałem takowy pomiar. Ze względów bezpieczeństwa na małym napięciu, dwóch mosfetach i rezystorach źródłowych o wartości 0,47oma. Wartości prądu zwarciowego (szczytowego) to ok +12A i -8A, można oszacować. że dla rezystorów źródłowych 0,22oma będzie on ok 2 razy większy. Odcięcie prądowe nie było zbyt piękne i jak widać nie symetryczne więc to raczej żadne zabezpieczenie. Napięcie zasilania było małe więc możliwe, że końcówka nie pracowała w pełni prawidłowo. Wzmacniacz ma jednak szanse wytrzymać krótkotrwale zwarcia (tego nie sprawdzałem).
    Ponieważ wzmacniacz był juz sprawny i przeżył wszystkie testy wziąłem się za ulepszanie. Na początek stabilizacja prądu spoczynkowego. W miejsce R17 wstawiłem diodę referencyjna 1,2V (LM385-1.2) a R14 wstawiłem 3,3kohm.


    Po ustawieniu prądu spoczynkowego (po ustaleniu warunków pracy) na 50mA/tranzystor i rozgrzaniu wzmacniacza do 100stopni prąd spadł do 42mA, przy włączeniu na zimno wynosił równo 50mA, a wiec wreszcie jest ok. Przy takiej kompensacji można pokusić się o zmniejszenie całościowego prądu spoczynkowego żeby wzmacniacz niepotrzebnie się nie grzał. Poprawiła się też stabilizacja przy zmianie napięcia i przy zmianie z +-52V na +-34V prąd spadł z 50 do 36mA. Zasilanie +-34V to juz w zasadzie granica prawidłowej pracy wzmacniacza ale jest lepiej.
    Teraz sobie ponarzekam na ogólne wykonanie tego zestawu.
    Po pierwsze tranzystory mocy nie są na samej krawędzi płytki i trzeba je w jakiś cudowny sposób wyginać żeby dotarły do radiatora. Płytka jest wielka a przy otworach mocujących bardzo blisko przebiegają ścieżki zasilania, więc przy montażu na metalowych kolkach dystansowych do obudowy (masy) możemy zrobić zwarcie.
    Rażą mnie rezystory o mocy 1W i 2W, na których faktycznie wydziela się: R12,13-po 0,005W, R10,16,18-po ok. 0,02W wiec po co każą wstawiać 1-2W? Na R7 przy zasilaniu +-52V wydzieli się moc rzędu 0,11W, a więc o wiele więcej niż na wcześniej wspomnianych, a mimo to ten rezystor w specyfikacji ma mieć tylko 0,25W (!?) Wyjątkiem jest tu R11, z którego wydziela się spore 0,5W wiec dobrze jak ma 1W. Choć przez jego wartość aż 10kom wzmacniacz przestaje prawidłowo pracować poniżej +-35V w zasilaniu. Osobiście bym zmniejszył jego wartość, a zarazem zredukował wytracaną na nim moc. R27 w kompensacji obciążenia indukcyjnego jest w zasadzie trudno policzalny bo wszystko zależy co będzie w sygnale wiec jego moc dobrze jak wynosi 2W choć w większości przypadków standardowe 0,25W tez by wystarczyło. Oryginalnie tranzystory MJE340/350 zostały wyposażone w malutkie radiatory co wg mnie jest bez sensu bo maksymalna moc wydzielana w każdym z nich nie przekracza 0,35W z czym sobie doskonale poradzą bez radiatora. Kondensator foliowy C10 ma w specyfikacji napisane jest ze musi być wielki 470nF/100V choć faktycznie występuje na nim nie więcej niż 10V (!?) Elektrolity w zasilaniu wszystkie są z zapasem na 100V a podane maksymalne napięcie zasilania to +-65V. Po wymianie BC546 na odpowiedniki wysokonapięciowe i zwiększeniu R7 do 33-47k myślę, że wzmacniacz wytrzyma zasilanie do +-100V. Wtedy radiatorki na MJE będą juz potrzebne. Oczywiście tak duże napięcie zasilania nie ma sensu przy tej ilości mosfetów ale stwarza to bazę do zrobienia końcówki większej mocy.

    Końcówka ta jest prostym układem bez żadnych funkcji takich jak ciche włączanie/wyłączanie i nie posiada żadnych zabezpieczeń zwarciowych czy termicznych. Kusi początkujących amatorów prosta konstrukcja i duża moc, choć potem pokazuje jak wiele trzeba jeszcze do niej dodać żeby stała się pełnowartościowym wzmacniaczem mocy.

    Irek
    audioefm(at)interia(dot)pl
    Ten artykuł został pierwotnie opublikowany na forum w wątku: Holton 200 moim okiem (altron AL35) założonym przez irek Zobacz oryginalny wątek