Ogłoszenie

Collapse
No announcement yet.

Wzmacniacz Roth Audio MC4 - przekaźniki i zanikanie sygnału. Prośba o pomoc.

Collapse
X
 
  • Filtr
  • Czas
  • Pokaż
Clear All
new posts

    Wzmacniacz Roth Audio MC4 - przekaźniki i zanikanie sygnału. Prośba o pomoc.

    Cześć!
    Ostatnio zauważyłem, że po załączeniu zasilania terkocą przekaźniki/przekaźnik w obudowie zasilacza (oddzielny na kablu) Nie zdarza się to zawsze, ale dosyć często. Ponadto co jakiś czas zanika sygnał w lewej kolumnie.
    Czy może być tu jakiś związek czy są to dwie różne usterki?
    Zrobiłem zdjęcie pod pokrywą obudowy zasilacza. Jeśli dobrze widzę to są 2 różne przekaźniki? Czy są to typowe obudowy i łatwo dostępne w zamiennikach?



    Last edited by jaciomp; 01.08.2022, 18:47.

    #2
    Kompletnie nie widać jaki to układ, ale spodziewam się raczej dwóch oddzielnych usterek. Co znaczy że przekaźniki klekocą? włączają się i wyłączają, jakby się nie mogły zdecydować? Jeśli tak, to może problem nie leży po stronie przekaźników tylko ich zasilania (jeśli napięcie na cewce za małe, to mogą tak sobie przeskakiwać). Zacznij może od sprawdzenia napięć zasilacza/zasilaczy. Jeśli jakieś napięcie pomocnicze padło, to może dawać różne efekty.

    Skomentuj


      #3
      Dziękuję za odpowiedź.
      Przekaźniki potrafią z dużą częstotliwością "strzelać" i pomaga kilkukrotne włączenie wzmacniacza, ale nie dzieje się to za każdym razem jak włączam urządzenie. Sprawdzę napięcia, aczkolwiek zanika ono pewnie tylko w tym konkretnym momencie raz na jakiś czas i trudno to będzie zdiagnozować. Nie wygląda to na fizyczne zużycie styków, zaśniedzenie itp?

      Skomentuj

      Czaruję...
      X