Ogłoszenie

Collapse
No announcement yet.

Przedwzmacniacz reduktora szumu RS Sample preamp - problemy z uruchomieniem

Collapse
X
 
  • Filtr
  • Czas
  • Pokaż
Clear All
new posts

    Przedwzmacniacz reduktora szumu RS Sample preamp - problemy z uruchomieniem

    Kupiłem 2 komplety rs simple preamp w sklepie lampyelektronowe i mam taki problem otóż

    W pierwszym jak loudness i direct jest wyłączony to przedwzmacniacz piszczy i trzeszczy ale muzykę słychać. Włączenie loudness lub direct działa i powoduje, że przedwzmacniacz pracuje prawidłowo. Załączam filmik ( prosze słuchać cicho)

    W drugim wszystko działa poprawnie natomiast jest straszny szum.
    Potencjometr od głośności ściszony na minimum a jednak mocno szumi. w miarę podgłaśniania przez szum przebija się dźwięk aż w końcu szum zostaje zagłuszony przez muzykę.

    Układ został złożony prawidłowo jeden jak i drugi. Zmieniane kable, wzmacniacze operacyjne, podstawki, potencjometry...

    Proszę o jakieś sugestie może ktoś składał i ma jakiś pomysł

    Załączam 2 filmiki jeden przedstawia pisk a drugi szum drugiego egzemplarza.

    Pisałem do autora Pana Krzysztofa Bielewicz ale spuścił mnie po brzytwie

    dołączam również dokumentacje

    Jest jeszcze opcja abym wysłał do kogoś na warsztat oczywiście odpłatnie żeby zerkał na to.

    Wszystkie projekty które robiłem czy Borysa czy Taz czy Irka zawsze działały a teraz taki zonk.

    https://youtu.be/t6Y_ag4DOTI. - Słuchać cicho!

    https://youtu.be/EGsX3WsxXnQ. - Szum



    Załączone pliki

    #2
    Proszę nie obrażać Borysa i Irka Podziwiam ludzi, którzy to kupują widząc dokumentacje, layout PCB, jak cały układ wygląda.

    Zmierz zasilanie w przypadku tego gdzie masz szum- https://diyaudio.pl/forum/praktyczni...735#post641735

    Wrzuć osobno zdjęcia obu preampów + zrób więcej zdjęć.
    Last edited by gavron04; 22.11.2022, 20:10.
    http://www.gavron04.diyaudio.pl

    Skomentuj


      #3
      Ten Który piszczy:




      Ten który szumi:


      Last edited by mrc12; 23.11.2022, 20:06.

      Skomentuj


        #4
        Zamieszczone przez gavron04 Zobacz posta
        Proszę nie obrażać Borysa i Irka Podziwiam ludzi, którzy to kupują widząc dokumentacje, layout PCB, jak cały układ wygląda.

        Zmierz zasilanie w przypadku tego gdzie masz szum- https://diyaudio.pl/forum/praktyczni...735#post641735

        Wrzuć osobno zdjęcia obu preampów + zrób więcej zdjęć.
        Naprawdę myślałem, że to dobra konstrukcja i w połączeniu z i-ampem 200 zagra pięknie.
        Jestem na etapie budowy zintegrowanego wzmacniacza ale mogę jeszcze coś pozmieniać, Gavron04 może polecisz coś lepszego do lampa - może ISS Borysa mam wszystkie płytki :) i jestem w stanie zrezygnować z tego przedwzmacniacza rs preamp

        Zasilanie na scalakach równo +- 15,2V w tym szumiącym

        Skomentuj


          #5
          Spróbuj powymieniać te ne5532, może któryś jest uwalony, bo poza tym nic na tej płytce nie ma. Kupiłeś opampy ze sprawdzonego źródła?

          Skomentuj


            #6
            Sprawdziłeś podłączenie transformatora? Napięcie DC może i będzie dobre, ale masz sprawdzić jak wygląda AC.




            Przedwzmacniacz - (diyaudio.pl) - link








            proszę :) Dwustopniowe zasilanie, możliwość odłamania zasilacza od przedwzmacniacza, bufor na we i wy, przełącznik direct, porządnie zaprojektowana PCB, porządna filtracja przy OPAMPach (w tym super RS nie ma kompletnie nic przy WO), pomiary, wszystko działa bez żadnych problemów. Aktualnie idzie druga rewizja (skończyły mi się po prostu PCB) do mnie gdzie dorzuciłem na wyjściu możliwość zalutowania bufora lub wzmocnienia np x2. Cały opis w porządniej instrukcji na stronie.


            kilka opinii na szybko:
            https://diyaudio.pl/forum/praktyczni...631#post651631
            https://diyaudio.pl/forum/praktyczni...105#post651105

            Muszę umieścić projekt na forum w końcu :)
            Last edited by gavron04; 24.11.2022, 08:45.
            http://www.gavron04.diyaudio.pl

            Skomentuj


              #7
              Zamieszczone przez Micwoj Zobacz posta
              Spróbuj powymieniać te ne5532, może któryś jest uwalony, bo poza tym nic na tej płytce nie ma. Kupiłeś opampy ze sprawdzonego źródła?
              Pisał, że wszystko kupił w lampyelektronowe. Mi ciężko ocenić...

              Ale preamp gavrona polecam :) Prosty w złożeniu, bezproblemowy w działaniu.

              Skomentuj


                #8
                Z tego co widzę po PCB to myłeś ją razem z potencjometrami, sprawdził bym je najpierw czy działają w pełnym zakresie prawidłowo.


                Sprawdź R26, 21, 24 w obu, coś mi kolory nie pasują :) Ale to może kwestia zdjęcia.
                Last edited by gavron04; 24.11.2022, 09:41.
                http://www.gavron04.diyaudio.pl

                Skomentuj


                  #9
                  Zamieszczone przez gavron04 Zobacz posta
                  Z tego co widzę po PCB to myłeś ją razem z potencjometrami, sprawdził bym je najpierw czy działają w pełnym zakresie prawidłowo.


                  Sprawdź R26, 21, 24 w obu, coś mi kolory nie pasują :) Ale to może kwestia zdjęcia.


                  Rezystory R26 i R21 są 10k sprawdzane miernikiem i wg kodu paskowego tak samo z R24 siedzi 22k

                  Co do potencjometrów to przed myciem tak samo się zachowywał ale też podczas mycia nie moczyłem zbytnio potków

                  Skomentuj

                  Czaruję...
                  X